AVISO | Utlizadores de Firefox

24 abr 2016

Existe uma incompatibilidade entre a nova versão do Java (8.91) e a nova versão do Firefox (45.0.2 ou 46).

Para solucionar este problema deverá desinstalar a versão mais recente do java e repor a versão anterior (8.77).

Desinstalar nova versão do java (8.91)

  1. Ir a painel de controlo
  2. Desinstalar Programas
  3. Escolher Java 8 Update 91
  4. Desinstalar

 

Instalar versão antiga (8.77)

  1. Ir ao site http://www.oracle.com/technetwork/java/javase/downloads/java-archive-javase8-2177648.html#jre-8u77-oth-JPR
  2. Escolher a versão respetiva para o sistema operativo
  3. Instalar

 

Outra alternativa:

Utilizar o browser IE com a nova versão de java instalada (upgrade 91).

 

Voltar